ZOLL Online Respond - SMS delayed

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: ZOLL Online Respond fully operational. The incident affecting SMS notifications in ZOLL Online Respond has been resolved. Service has been restored and is operating normally. Thank you for your patience.
Posted May 13, 2026 - 14:02 MDT

Monitoring

MONITORING: ZOLL Online Respond A fix has been deployed to the SMS delivery service, and we have verified that notifications are now being delivered. We are monitoring system performance to ensure continued stability. If you continue to experience issues, please contact Support. Next update by 14:25 MDT or sooner upon resolution.
Posted May 13, 2026 - 13:58 MDT

Identified

ISSUE UPDATE: Cause identified for ZOLL Online Respond We have identified an issue with the SMS delivery. We are currently working on a fix to restore notification delivery to mobile devices. We will provide our next update by 14:10 MDT.
Posted May 13, 2026 - 13:35 MDT

Update

ISSUE ALERT: ZOLL Online Respond under investigation. Engineering teams are actively investigating the cause of the SMS notification disruption in ZOLL Online Respond. We will provide our next update by 14:35 MDT.
Posted May 13, 2026 - 13:07 MDT

Investigating

ISSUE ALERT: ZOLL Online Respond under investigation. We are investigating an issue impacting SMS notifications within ZOLL Online Respond. Crews may not receive text notifications for assigned calls on personal mobile devices. Our team is actively working to restore service and will provide our next update by 13:35 MDT.
Posted May 13, 2026 - 12:37 MDT
This incident affected: ZOLL Dispatch (ZOLL Respond for ZOLL Dispatch).