ZOLL emsCharts - Performance Degradation

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: ZOLL emsCharts is fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Apr 20, 2026 - 09:08 MDT

Monitoring

MONITORING: ZOLL emsCharts - emsCharts has been restored. We are currently monitoring the environment to ensure continued stability.s. Thanks for standing by.
Posted Apr 20, 2026 - 08:58 MDT

Identified

ISSUE UPDATE: Cause identified for ZOLL emsCharts, fix in progress. Next update in 30 minutes. Thank you for your patience.
Posted Apr 20, 2026 - 08:53 MDT

Investigating

ISSUE ALERT: ZOLL emsCharts under investigation. Expect an update within 30 minutes. We value your understanding.
Posted Apr 20, 2026 - 08:50 MDT
This incident affected: ZOLL emsCharts (All Services - ZOLL emsCharts Service).