ZOLL Online EMSCharts- Degraded performance with Remote Downloader

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: ZOLL EMSCharts fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Jan 30, 2026 - 15:23 MST

Monitoring

MONITORING: ZOLL EMSCharts fix applied, confirming stability. Final update in 30 minutes. Thanks for standing by.
Posted Jan 30, 2026 - 14:53 MST

Identified

ISSUE UPDATE: Cause identified for ZOLL EMSCharts, fix in progress. Next update in 30 minutes. Thank you for your patience.
Posted Jan 30, 2026 - 14:52 MST

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 14:41 MST

Investigating

ISSUE ALERT: ZOLL EMSCharts under investigation. A limited number of customers may be experiencing delays downloading via Remote Downloader Expect an update within 30 minutes. We value your understanding.
Posted Jan 30, 2026 - 14:38 MST
This incident affected: ZOLL emsCharts (ZOLL emsCharts Web).