ZOLL EKG Imports into emsCharts

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: ZOLL emsCharts - The incident affecting ZOLL Online ECG Case File imports into emsCharts has been resolved. Service has been restored and is operating normally. Affected data is currently being reprocessed to ensure all cases are available for import. Thank you for your patience.
Posted May 15, 2026 - 11:32 MDT

Investigating

We are currently investigating an issue with ZOLL EKG Imports into emsCharts.
Posted May 15, 2026 - 10:36 MDT
This incident affected: ZOLL emsCharts (ZOLL EKG).