ZOLL Online - Outage Notification
Incident Report for ZOLLOnline
Resolved
The incident has been resolved, and our system is now fully operational. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. We will continue to monitor the system to ensure that normal operations are maintained.
Posted Sep 22, 2023 - 11:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
HL7 backlogs are processing again. If your HL7 messages are still not going through, please restart your Remote Downloader Client.
Posted Sep 22, 2023 - 10:05 MDT
Investigating
The ZOLL Data incident response team along with customer support continue to investigate the issue and will provide an update within the next 30 minutes.

Please note: HL7 feeds are down at this time. You may experience a backlog of HL7 message to ZOLL until resolved.
Posted Sep 22, 2023 - 09:39 MDT
This incident affected: www.zollonline.com (Application - ZOLL Care Exchange, Application - ZOLL emsCharts).