ZOLL emsCharts Performance Degradation
Incident Report for ZOLLOnline
Resolved
The incident has been resolved, and our system is now fully operational. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. We will continue to monitor the system to ensure that normal operations are maintained.
Posted Mar 06, 2024 - 19:12 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 19:07 MST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 18:55 MST
Investigating
We've identified a performance issue that's currently impacting the user experience. Our team is actively investigating to resolve this as quickly as possible. We understand the inconvenience this may cause and appreciate your patience and support. Stay tuned for updates, our support team continues to investigate the issue and will provide an update within the next 30 minutes.
Posted Mar 06, 2024 - 18:27 MST
This incident affected: www.zollonline.com (Application - ZOLL emsCharts).