Redox VPN message delays

Incident Report for ZOLLOnline

Resolved

This incident has been resolved.
Posted May 06, 2026 - 17:25 MDT

Update

VPN traffic has been restored, any queued messages are processing now.
For more details see: https://status.redoxengine.com/#
Posted May 06, 2026 - 17:24 MDT

Investigating

Redox is investigating an issue where some VPN tunnels get errors attempting to deliver messages. If you use a Redox connection, you may experience delays in traffic. For more details, follow Redox at https://status.redoxengine.com/#
Posted May 06, 2026 - 16:30 MDT
This incident affected: www.zollonline.com (Application - ZOLL Care Exchange).