SERVICE RESTORED: ZOLL emsCharts fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Apr 25, 2026 - 00:05 MDT
Update
MONITORING: ZOLL emsCharts The issue impacting EKG imports has been identified and a fix has been applied. While service is restored, a backlog of data is currently processing, which may cause a delay in EKG records appearing in emsCharts. We are monitoring the system as it returns to normal operations.
Posted Apr 24, 2026 - 23:37 MDT
Monitoring
MONITORING: ZOLL emsCharts A fix has been applied and we are seeing EKG imports resume. We are monitoring system performance to ensure stability. If you continue to experience issues, please contact Support. Next update by 23:30 MST or sooner upon change.
Posted Apr 24, 2026 - 23:01 MDT
Update
ISSUE ALERT: ZOLL emsCharts: We are continuing to investigate an issue with ZOLL EKG Import for emsCharts. Our engineering teams are pursuing additional resolution paths. We will provide our next update by 23:00 MST.
Posted Apr 24, 2026 - 22:38 MDT
Update
We are continuing to investigate the EKG import issue. We have initiated a restart of affected services and are currently monitoring for restoration of the data feed. We will provide our next update by 22:30 MT
Posted Apr 24, 2026 - 21:58 MDT
Update
ISSUE ALERT: ZOLL emsCharts We are investigating an issue impacting ZOLL Online emsCharts, which may cause delays or failures when importing EKG data from ZOLL monitors. Our team is actively working to restore service. We will provide our next update by 22:00 MT.
Posted Apr 24, 2026 - 21:32 MDT
Investigating
ISSUE ALERT: ZOLL emsCharts EKG Imports under investigation. Expect an update within 30 minutes. We value your understanding.
Posted Apr 24, 2026 - 21:22 MDT
This incident affected: ZOLL emsCharts (ZOLL EKG).