SERVICE RESTORED: ZOLL emsCharts fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Jul 14, 2026 - 19:29 MDT
Monitoring
MONITORING: ZOLL emsCharts - A fix has been applied to resolve issue, and we are monitoring system. Users should now be able to lock charts as expected. If you continue to experience issues, please contact Support. Thanks for standing by.
Posted Jul 14, 2026 - 19:18 MDT
Identified
ISSUE UPDATE: Cause identified for ZOLL emsCharts, fix in progress. We have identified the issue affecting database queries that is preventing users from locking charts. We are currently applying corrections to restore service. We will provide our next update in 30 min. Thank you for your patience.
Posted Jul 14, 2026 - 19:13 MDT
Investigating
ISSUE ALERT: ZOLL emsCharts under investigation. Expect an update within 30 minutes. We value your understanding.Investigating: We are investigating an issue impacting emsCharts where users are unable to lock charts. Our team is actively working to identify the cause and restore service.
Posted Jul 14, 2026 - 18:56 MDT
This incident affected: ZOLL emsCharts (ZOLL emsCharts Web).