ZOLL emsCharts - Degraded Performance

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: ZOLL emsChartsfully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Jul 01, 2025 - 14:03 MDT

Monitoring

MONITORING: ZOLL emsCharts fix applied, confirming stability. Final update in 30 minutes. Thanks for standing by.
Posted Jul 01, 2025 - 13:59 MDT

Update

ISSUE ALERT: Ongoing Investigation into ZOLL emsCharts. We appreciate your patience and understanding.
Posted Jul 01, 2025 - 13:52 MDT

Investigating

ISSUE ALERT: ZOLL emsCharts under investigation. Expect an update within 30 minutes. We value your understanding.
Posted Jul 01, 2025 - 12:50 MDT
This incident affected: ZOLL emsCharts (All Services - ZOLL emsCharts Service).