ZOLL EMScharts - errors locking charts

Incident Report for ZOLLOnline

Resolved

Resolved: The incident affecting emsCharts – Web has been resolved. Service has been restored and is operating normally. Thank you for your patience.
Posted Aug 26, 2026 - 15:20 MDT

Investigating

Investigating: We are investigating an issue impacting emsCharts – Web, which may cause database errors when attempting to lock charts. Our team is actively working to restore service. We will provide our next update by 16:00 MST.
Posted Aug 26, 2026 - 15:12 MDT
This incident affected: ZOLL emsCharts (ZOLL emsCharts Web).