ZOLL emsCharts / Windows - Intermittent upload issues in the Windows application
Incident Report for ZOLLOnline
Resolved
RESOLVED: ZOLL emsCharts / Windows is now fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted May 03, 2024 - 15:04 MDT
Investigating
ISSUE ALERT: ZOLL emsCharts / We are currently investigating an issue where charts are failing to upload from the Windows application. Expect an update within 30 minutes. We value your understanding.
Posted May 03, 2024 - 14:44 MDT
This incident affected: ZOLL emsCharts (ZOLL emsCharts for Windows).