ZOLL HL7 incident - HL7 feeds down
Incident Report for ZOLLOnline
Resolved
The HL7 outage has been resolved.
* ADT backlogs are processing but may take some time completely clear out.
* If ADT messages are still not going through, please restart you Remote downloader Client service.
Posted Jul 05, 2023 - 14:14 MDT
Identified
We have detected an incident related to our SaaS Online product suite.

HL7 feeds are down at this time.

Our support team is investigating the issue and will provide an update shortly."
Posted Jul 05, 2023 - 08:32 MDT
This incident affected: www.zollonline.com (Application - ZOLL Care Exchange).