AR Boost/ZOLL Billing - Performance Degradation

Incident Report for ZOLLOnline

Resolved

SERVICE RESTORED: AR Boost & ZOLL Billing Insurance Discovery and Insurance Verifier is fully operational. We apologize for any inconvenience. Review underway to prevent recurrence.
Posted Feb 03, 2026 - 14:28 MST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 14:17 MST

Investigating

We have detected an issue affecting AR Boost & ZOLL Billing in our ZOLLOnline environment.
Insurance Discovery and Insurance Verifier Renders not working - Timing out
Our support team is actively investigating the issue and will provide an initial update within the next 30 minutes.
Posted Feb 03, 2026 - 13:49 MST
This incident affected: ZOLL AR Boost (Insurance Verifier/Insurance Discovery) and ZOLL Billing (Insurance and Demographic Services).